Closed Bug 516470 Opened 13 years ago Closed 10 years ago

Internationalize www.mozilla.org

Categories

(www.mozilla.org :: General, defect, P2)

x86
All
defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: zbraniecki, Assigned: zbraniecki)

References

Details

The new www.mozilla.org is not internationalized and cannot be localized in result.

It's PHP template based and I'm planning to work on making it i18ned. However if someone has more time now and can pick it up, feel free to takeover.
Assignee: nobody → gandalf
CC'ing fantasai who has been involved with l10n issues on the site.

FYI, there's also some information about current l10n information at:

https://wiki.mozilla.org/Mozilla.org:Planning#Localization
Priority: -- → P2
Duplicate of this bug: 507577
Preparing the site to host localized content should be a priority for www.mozilla.org work in early 2011.
Duplicate of this bug: 559181
Summary: Internationalize new www.mozilla.org → Internationalize www.mozilla.org
Duplicate of this bug: 624491
Depends on: 624479
Depends on: 627659
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
Now that we have switched to bedrock and merged mozilla.com and mozilla.org, we can progressively create localized pages in python templates, (/ex Firefox 13 localized whatsnew pages were served from Bedrock). So technically this is fixed, translating/creating content over time will be a ongoing work now.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.