Status

www.mozilla.org
General
RESOLVED INVALID
9 years ago
6 years ago

People

(Reporter: mary, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
I'm trying to upgrade my browser and am running 10.1.5.  The only browser that seems to work is Camino 8.2.  Am having alot of difficulty upgrading.

Comment 1

9 years ago
If you're looking for the old Mozilla Suite page that is at:

http://www-archive.mozilla.org/products/mozilla1.x/

The link you posted isn't a valid link.  Can you let me know where you found it so we can update the link?

http://www.mozilla.org/products/1.x/
(In reply to comment #0)
> I'm trying to upgrade my browser and am running 10.1.5.  The only browser that
> seems to work is Camino 8.2.  Am having alot of difficulty upgrading.

And 10.1.5 is really, really old. The most recent version of Mozilla software that supports it is indeed Camino 0.8.x. I believe you can download it here:

http://caminobrowser.org/download/releases/#os10.2.8

Comment 3

9 years ago
Closing bug.  If there's more information available to help us find this bad link, feel free to reopen.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
(Assignee)

Updated

6 years ago
Component: www.mozilla.org → General
Product: Websites → www.mozilla.org
You need to log in before you can comment on or make changes to this bug.