If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

exceptions.AttributeError: 'NoneType' object has no attribute 'callRemote'

RESOLVED DUPLICATE of bug 515348

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 515348
8 years ago
4 years ago

People

(Reporter: jrmuizel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
A linux build failed with this error:

http://tinderbox.mozilla.org/showlog.cgi?log=Firefox/1252961316.1252965708.702.gz
This was a slave disconnecting from the buildbot master
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 515348
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.