Add an "Update History" section to about:support.

RESOLVED DUPLICATE of bug 864251

Status

()

RESOLVED DUPLICATE of bug 864251
10 years ago
6 years ago

People

(Reporter: cbartley, Unassigned)

Tracking

(Blocks: 1 bug)

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Add an "Update History" section to about:support.

Updated

9 years ago
Blocks: 594464
How should this look like? What information do you want? (The list is currently shown at Tools/Edit > Options/Preferences > Advanced > Update.)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 864251
You need to log in before you can comment on or make changes to this bug.