n900: cannot install deb files via the UI

VERIFIED DUPLICATE of bug 516185

Status

Fennec Graveyard
General
--
blocker
VERIFIED DUPLICATE of bug 516185
8 years ago
4 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Details

Comment hidden (empty)
(Reporter)

Comment 1

8 years ago
Gosh, I got the case of the clumsies:


Anyways,


I tried to install 9/14's nightly via the UI by double-clicking via the file manager and opening xulrunner via the app manager. The app manager does not respond.
tracking-fennec: --- → ?
Summary: n900 → n900: cannot install deb files via the UI
Stuart said he was able to install the deb using the commanline dpkg tools, but
got an error about something in our postinst script:

http://mxr.mozilla.org/mobile-browser/source/installer/debian/fennec.postinst.in#21

maemo-select-menu-location is not supported on N900, iirc
See:
http://communitizer.blogspot.com/2009/07/fremantle-maemo-select-menu-location.html

Updated

8 years ago
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516185
(Reporter)

Comment 5

8 years ago
v dupe.
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Linux/Maemo → General
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.