updated xbl demos for the debug menu

VERIFIED FIXED in M18

Status

()

Core
XBL
P4
normal
VERIFIED FIXED
18 years ago
18 years ago

People

(Reporter: John Morrison, Assigned: David Hyatt)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3+], URL)

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
Andrew pointed this out to me earlier today. The xbl demos at shadowland.org
no longer work. They just need updating for the recent xbl syntax changes
(type->event, value->action, interface->implementation, property->argument), 
and the renaming of behavior: to -moz-binding:. 

I made the required changes to all six of the demos. I was going to give 
you a patch, but that was more hassle than it was worth, so I'll attach
a tar file of the new versions of the demos, which you can then install
onto shadowland.org.

The working versions are viewable internally at http://jrgm.mcom.com/xbl-demos/
(Reporter)

Comment 1

18 years ago
Created attachment 14163 [details]
unix .tar file of six demo subdirs, open with winzip

Comment 2

18 years ago
nsbeta3+/P4, blocks QA testing.
Keywords: nsbeta3
Priority: P3 → P4
Whiteboard: [nsbeta3+]
Target Milestone: --- → M18

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

18 years ago
Fixed.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED
(Reporter)

Comment 4

18 years ago
Ka-chung.
Status: RESOLVED → VERIFIED

Comment 5

18 years ago
*** Bug 51556 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.