Status

--
major
RESOLVED WORKSFORME
9 years ago
5 years ago

People

(Reporter: bhearsum, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Neither dougt nor I were able to clobber anything from https://build.mozilla.org/clobberer/index.php. Submitting the form doesn't generate any errors, but it also doesn't update the 'last clobbered' field.
Can someone from IT have a look at the build.mozilla.org httpd logs and see if clobberer.php is throwing any errors?
Assignee: nobody → server-ops
Component: Release Engineering → Server Operations
QA Contact: release → mrz
Ben,

[root@dm-wwwbuild01 build.mozilla.org]# grep -i clob error_log_2009-09-16-04 
[Tue Sep 15 21:05:33 2009] [error] [client 10.2.71.222] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/stage-clobberer/index.php on line 52
[Tue Sep 15 21:15:46 2009] [error] [client 10.2.90.16] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:15:46 2009] [error] [client 10.2.71.115] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:15:46 2009] [error] [client 10.2.71.152] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:15:47 2009] [error] [client 10.2.71.178] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:15:47 2009] [error] [client 10.2.71.196] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:15:48 2009] [error] [client 10.2.71.206] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:15:50 2009] [error] [client 10.2.71.179] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:15:53 2009] [error] [client 10.2.90.15] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:15:53 2009] [error] [client 10.2.71.166] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:15:54 2009] [error] [client 10.2.71.244] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:15:54 2009] [error] [client 10.2.71.175] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:15:55 2009] [error] [client 10.2.71.167] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:16:01 2009] [error] [client 10.2.71.190] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:16:30 2009] [error] [client 10.2.71.195] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/clobberer/index.php on line 52
[Tue Sep 15 21:16:51 2009] [error] [client 10.2.71.105] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/stage-clobberer/index.php on line 52
[Tue Sep 15 21:17:17 2009] [error] [client 10.2.71.119] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/stage-clobberer/index.php on line 52
[Tue Sep 15 21:31:05 2009] [error] [client 10.2.71.141] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/stage-clobberer/index.php on line 52
[Tue Sep 15 21:41:49 2009] [error] [client 10.2.71.142] PHP Notice:  Undefined index:  form_submitted in /var/www/html/build/stage-clobberer/index.php on line 52

Looks like that is your issue :)
Assignee: server-ops → shyam
The stuff in the logs is from build machines pinging clobberer, and is harmless. I was unable to reproduce the problem again, so I'm closing this WFM for now. Thanks for your time, Shyam.
Assignee: shyam → nobody
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Component: Server Operations → Release Engineering
QA Contact: mrz → release
Resolution: --- → WORKSFORME
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.