in box and out box buttons in the toolbar don't work at all and sent filters don't work

RESOLVED DUPLICATE of bug 502529

Status

Penelope
General
RESOLVED DUPLICATE of bug 502529
8 years ago
8 years ago

People

(Reporter: ann.haralambie, Assigned: Matt Dudziak)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30618)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1b3pre) Gecko/20090408 Eudora/3.0b2

I downloaded Eudora 8 and imported everything from the most recent paid version of Eudora. Everything worked in the paid version. But when I click on the in box and out box buttons, nothing happens. To get to the out box, I have to click on the Sent mailbox.  Also, none of the filters I created (the filters apparently didn't transfer on teh import, so I had to recreate them) will work on outgoing mail. They do work for incoming mail.

Reproducible: Always

Steps to Reproduce:
1.click on in box button or out box button
2.
3.
Actual Results:  
nothing

Expected Results:  
I expect the appropriate mailbox to open and show the messages in that box
Assignee: nobody → mozilla-bugs
Component: Toolbars and Tabs → General
Product: Thunderbird → Penelope
QA Contact: toolbars-tabs → general
(Assignee)

Comment 1

8 years ago
The problem with IN and OUT Toolbar buttons not working is know. You can customize the toolbar to add buttons for whatever Inbox and Drafts and Sent mailboxes you like. We should probably remove In and Out from the default set.

As for Filters, yes, that is an unfortunate problem, but currently Thunderbird does not support outgoing filters.

Bug accepted as a reminder to remove the IN and OUT toolbar buttons by default.
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 2

8 years ago
Actually, we have an open bug for the toolbar problem. And the fix will be in the next beta.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502529

Comment 3

8 years ago
The Inbox/Outbox problem was fixed in Eudora 8b7, which is available from <http://www.eudora.com/betas>.
You need to log in before you can comment on or make changes to this bug.