Facebook: Unable to post text in the "what´s in your mind" main box

RESOLVED FIXED

Status

Tech Evangelism Graveyard
Other
RESOLVED FIXED
9 years ago
3 years ago

People

(Reporter: Gerardo Doyle, Assigned: Ilya Sherman)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.23) Gecko/20090825 SeaMonkey/1.1.18
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; es-ES; rv:1.8.1.23) Gecko/20090825 SeaMonkey/1.1.18

Since a week ago, I can´t type anything in the "what´s in your mind" text box of Facebook both in my PC (windows XP) and my notebook (windows Vista). Is not a keyboard config. issue, because I could type text normally with other browsers in bothe machines. Today, I installed the last stable version of Seamonkey, but nothing improves.  I expect I could use it normally again. Never happens before.

Reproducible: Always

Steps to Reproduce:
1.start Seamonkey
2.Open Facebook (no matter how many windows/tabs are open simultaneously), in Home o Profile pages.
3.Try to type text in the main box (the one that displays "what´s in your mind)
Actual Results:  
Can´t type anything. Any input key selects the nearest same character in the facebook wall instead of writing in the text box.

Expected Results:  
Type as usual, so I can share comments on Facebook´s wall.

Comment 1

9 years ago
Same issue and reproduction as in this report.

Appears to apply only to initial (Wall) text box on my own page.  I can write
to subtext boxes on my page or text boxes on friend's pages.

Seamonkey Internet Suite 1.1.18 (as default browser)
Toshiba Intel Pentium III 256 RAM Windows ME (IE6 and most up-to-date plugins
available to system)

Comment 2

9 years ago
No SeaMonkey bug, but a Facebook bug, they are discriminating against any browser they don't know, including SeaMonkey
Assignee: nobody → other
Component: General → Other
Product: SeaMonkey → Tech Evangelism
QA Contact: general → other

Comment 3

9 years ago
Someone needs to confirm this is actually a sniffing bug, because I've never had any of these problems with Camino (with the "like Firefox" portion of the UA string removed).

I'm ccing our Facebook contact on this, but I'd really like someone to test this with Seamonkey, then test with Seamonkey-spoofing-as-equivalent-Firefox. (It's possible they're specifically sniffing for Seamonkey and serving it something broken, too.)
OS: Windows XP → All
Hardware: x86 → All

Updated

9 years ago
Duplicate of this bug: 518053
(Reporter)

Comment 5

9 years ago
To Comment #2: maybe it´s not a seamonkey bug, but if Facebook is discriminating this particular browser, why the other subtexts boxes in FcBk stills works fine?
From time to time, I have found other sites that don´t work 100% fine with Seamonkey because the web designer didn´t bother to make it available to all browsers. I usually never open these sites again. But Facebook is major site that cannot be ignored so easily.

Comment 6

9 years ago
Gerardo: Please contact Facebook and complain to them. Only their users can make them clear they need to fix problems on their site, and I'm not a user of their services due to other reasons.

Comment 7

9 years ago
(In reply to comment #6)
> Gerardo: Please contact Facebook and complain to them. Only their users can
> make them clear they need to fix problems on their site, and I'm not a user of
> their services due to other reasons.

Contacting FaceBook directly is easier said than done.  I can't find an actual link or window to submit anything directly.  There used to be one, but it is so buried amongst the FAQ, documentation, etc. that I have not located it.

Comment 8

9 years ago
I wrote to FB through their abuse@ address and they got back to me by asking me to go to frequent ?'s & tech probs...  but I think if everyone who experiences this writes through that avenue...  at least it is one way to get through to them...

I named the subject...  abuse to me...  but it is more like discrimination if they are in fact "sniffing"

Beth...

Updated

9 years ago
Duplicate of this bug: 517777

Comment 10

9 years ago
Has anyone gotten anything besides a canned response from them yet? I know Ilya
is trying to get this fixed but I'm curious to know if they've actually
admitted it's a problem to anyone or if they're just auto-replying with useless
information.

Confirming and assigning to Ilya, since we have two dupes of this now.
Assignee: other → ishermandom+bugs
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true

Comment 11

9 years ago
I'm unable to wrote on someone else's wall.  I can do so with Safari (ick!)

Updated

9 years ago
Duplicate of this bug: 519995

Comment 13

9 years ago
Seems to be resolved now.  I'm using Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.6) Gecko/20091210 SUSE/2.0.1-1.2 SeaMonkey/2.0.1.

Comment 14

9 years ago
As a side note, could this be somehow related with bug 430436?

Comment 15

9 years ago
As I am using an old computer running Windows ME, I am unable to upgrade Seamonkey which appears to resolve the issue.  Is there any advice for those of us still using version 1.1.18?

Comment 16

9 years ago
I commented on this problem about 2 mos ago...
a seamonkey upgrade corrected the problem
it is occurring again....
I am posting so seamonkey personnel is aware...
I hope it can be corrected as I enjoy using seamonkey and 
dread using a more commercial and over-rated browser...

Comment 17

8 years ago
Is anyone still seeing this issue? Facebook recently deployed a host of updates to their browser sniffing, though I never saw this problem in the first place.

Comment 18

8 years ago
There have been multiple revisions of the Facebook layout since comment #16 (they don't even call it "What's on your mind?" anymore), and I have not seen this problem anytime recently despite still using the same version of Mozilla. Resolving WORKSFORME.
Status: ASSIGNED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME

Comment 19

8 years ago
Since this is TE, FIXED then.
Resolution: WORKSFORME → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.