Page displays blank at ESPN

RESOLVED INCOMPLETE

Status

Camino Graveyard
Page Layout
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: fiery, Unassigned)

Tracking

Details

(Whiteboard: [CLOSEME - 10/11], URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.23) Gecko/20090815 Camino/1.6.9 (like Firefox/2.0.0.23)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en; rv:1.8.1.23) Gecko/20090815 Camino/1.6.9 (like Firefox/2.0.0.23)

when the link opens up the page it has no text or pictures like it normally should. When I use firefox it works.

Reproducible: Always

Steps to Reproduce:
1.click the website link
2.
3.
Actual Results:  
click the link.

Expected Results:  
the page opens but it is blank.
This works for me in 1.6.9 and a recent nightly.

What happens if you visit the page with a fresh profile?  (You can use http://pimpmycamino.com/parts/troubleshoot-camino to automate testing with a fresh profile for you.)
Component: General → Page Layout
QA Contact: general → page.layout
Summary: blank page → Page displays blank at ESPN
Can you please respond to comment 1?
Whiteboard: [CLOSEME - 10/11]
Closing INCOMPLETE due to lack of updates.  If you can still reproduce this problem in Camino 1.6.10, Camino 2.0 Beta 4, or a recent nightly, and you can supply the requested additional information, you may reopen this bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.