When updating nightlies with Camino Knight v. 3.0, error code shows in "Change Log" tab of Camino Knight.

VERIFIED INVALID

Status

VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: fatdove52, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en; rv:1.9.0.15pre) Gecko/2009091500 Camino/2.0b4pre (like Firefox/3.0.15pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en; rv:1.9.0.15pre) Gecko/2009091500 Camino/2.0b4pre (like Firefox/3.0.15pre)

<!DOCTYPE HTML PUBLIC "-//IETF//DTD HTML 2.0//EN">
<html><head>
<title>404 Not Found</title>
</head><body>
<h1>Not Found</h1>
<p>The requested URL /ck/log.txt was not found on this server.</p>
<p>Additionally, a 403 Forbidden
error was encountered while trying to use an ErrorDocument to handle the request.</p>
<hr>
<address>Apache/2.2.13 (Unix) mod_ssl/2.2.13 OpenSSL/0.9.8k DAV/2 mod_auth_passthrough/2.1 FrontPage/5.0.2.2635 Server at kocharhook.com Port 80</address>
</body></html>

Reproducible: Always

Steps to Reproduce:
1.Open Camino Knight v.3.0
2.Change Log tab has error code, above
3.



 shown a version history and new feature list fo current nightly update.

Comment 1

9 years ago
CaminoKnight is a third-party tool, not created or maintained by the Camino project. You'll need to report bugs to its creator.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Comment 2

9 years ago
For the record, this is because the host removed his perl script. I'm working on rewriting the script and hosting it elsewhere, but I haven't had time yet.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.