N900: Installing Fennec via the Application Manager crashes Fennec

VERIFIED WORKSFORME

Status

--
blocker
VERIFIED WORKSFORME
9 years ago
8 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Trunk
ARM
Maemo

Details

(Reporter)

Description

9 years ago
Steps to Reproduce:
1. Follow the instructions listed here to install the catalog: https://wiki.mozilla.org/Mobile/Fennec/Releases#Installing_Fennec_on_Nokia_N810
2. Install xulrunner
3. Install Fennec

Actual Results:
Installing Fennec results in a crash (even though the app manager says Fennec  and xulrunner are both installed on the unit) via the app manager. The resulting error message shows up in the crash reporter dialog:

"'fennec' PID 1635 died to signal 11".

The crash report is filed as fennec-6fbc-11-1635.rcore.lzo

Expected Results: 
I should be able to install the latest Fennec release.
(Reporter)

Updated

9 years ago
tracking-fennec: --- → ?

Comment 1

9 years ago
I'm unable to reproduce this.  Are you still seeing this?
(Reporter)

Comment 2

9 years ago
I'm having a hard time downloading builds with mozilla guest today, I'll try it out at home and see if that works.
(Reporter)

Comment 3

9 years ago
I'm still seeing this after switching over to another wireless network.

Comment 4

9 years ago
this works for me
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 5

9 years ago
Yeah, sure it's going to be hard to find the bug that fixed this. I'm verifying this on today's nightly build for the n900.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

9 years ago
tracking-fennec: ? → ---

Updated

8 years ago
Component: Linux/Maemo → General
QA Contact: maemo-linux → general
You need to log in before you can comment on or make changes to this bug.