Links to threads in email have no page number

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: cilias, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
When watching a forum thread, the link in the email message looks like this:
https://support.mozilla.com/tiki-view_forum_thread.php?forumId=3&comments_parentId=440469#threadId450839

The problem is that #threadId450839 is on page 2 of the thread. So the link just takes me to the beginning of the thread. I have to scroll down to the bottom to find the ink to page 2.
(Reporter)

Comment 1

8 years ago
This was fixed in kitsune. I can't find a kitsune bug specific to this though.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.