Closed Bug 517046 Opened 15 years ago Closed 14 years ago

Deleted entries re-added to end of Search Messages results (row with leading mail icon, otherwise empty)

Categories

(SeaMonkey :: MailNews: General, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 594090

People

(Reporter: InvisibleSmiley, Unassigned)

Details

(Keywords: regression)

In the Search Messages window, if you delete an entry it is re-added to the end of the results list. The new row shows only a mail icon in the front and is otherwise empty. The problem doesn't exist in SM 1.1.18 -> regression.
Status: NEW → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.