Keyboard input commands do not work in Snow Leopard

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: phill, Unassigned)

Tracking

1.9.1 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: version 2.0.0.23 (20090812)

As per the forum from the above URL, upon opening Thunderbird in Snow Leopard - all keyboard inputs seem to be ignored (ie: cannot up/down arrow in folders or quick search in top right corner, or even delete emails).

I had found a quick fix, is to compose a new email, then simply close it and it works as per normal.

Reproducible: Always

Steps to Reproduce:
1. Open Thunderbird
2. Confirm keyboard commands don't work
3. Compose new email
4. Close new email
5. Keyboard commands now work
Actual Results:  
Thunderbird worked as per normal after the above steps.

Expected Results:  
Keyboard commands should work upon opening Thunderbird.

No plugins/extentions - fresh Snow Leopard and install, no other programs open.
Thunderbird profile folder was restored from time machine (from Leopard) to Snow Leopard.
Component: OS Integration → Widget: Cocoa
Product: Thunderbird → Core
QA Contact: os-integration → cocoa
Version: unspecified → 1.9.1 Branch
(Reporter)

Updated

9 years ago
Severity: major → critical
(Reporter)

Comment 1

9 years ago
I have fixed this bug - when growl is turned off this problem goes away.

Issue is with growl, not Thunderbird
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED

Comment 2

9 years ago
Not a mail code bug.
Resolution: FIXED → WORKSFORME
This sounds like a symptom of bug 510740, based on the description, but not if it's Tb 2.0.0.23, since Growl support wasn't added to toolkit/ until Gecko 1.9.0.
(Reporter)

Comment 4

9 years ago
Does sound similar - the growl team does mention not to install it on SL:

"For 10.6 Snow Leopard, do not install 1.1.6. We are working on Growl 1.2 for 10.6 Snow Leopard"
You need to log in before you can comment on or make changes to this bug.