dictionaries cannot be installed anymore in Seamonkey2.0pre

RESOLVED INVALID

Status

SeaMonkey
MailNews: General
--
major
RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: Johannes Leushuis, Unassigned)

Tracking

unspecified
x86
Windows XP
Bug Flags:
blocking-seamonkey2.0 -

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre) Gecko/20090916 SeaMonkey/2.0pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.4pre) Gecko/20090916 SeaMonkey/2.0pre

In Seamonkey 2.0pre when composing an e-mail, spellchecking it and downloading and installing additional dictionaries, like British-English or Dutch, Seamonkey refuses to install them saying "dictionary ... could not be installed because it is not compatible with Seamonkey 2.0pre"

Reproducible: Always
(Reporter)

Updated

9 years ago
Flags: blocking-seamonkey2.0?
SeaMonkey does not control extensions/dictionaries. Looking at the particular pages like the ones I've linked to below you'll see what range of versions they are available for.

https://addons.mozilla.org/en-US/seamonkey/addon/3366
https://addons.mozilla.org/en-US/seamonkey/addon/3291

SeaMonkey has enabled the versions for 2.0pre and 2.0:

https://addons.mozilla.org/en-US/thunderbird/pages/appversions

It is just the authors have not updated the status on addons.mozilla.org.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Flags: blocking-seamonkey2.0? → blocking-seamonkey2.0-
Resolution: --- → INVALID

Comment 2

9 years ago
Authors should bump up the maxVersion to either 2.0.* or even 2.1a1pre via the AMO developer dashboard.
You need to log in before you can comment on or make changes to this bug.