Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: mdentrem, Assigned: gagan)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
A dialog box pops up when I go to the site, but the page loads properly.
The dialog pops up when I navigate away to "Download HomeSite 4.5" and then come
back
The status bar reads done.

Comment 1

18 years ago
this worksforme with 090708 mozilla linux build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 2

18 years ago
adding verifyme keyword to bugs I cannot verify
Keywords: verifyme

Comment 3

18 years ago
Mozilla 2000091021
Redhat 6.1

1. Visit the listed URL
2. Click on the link "Download HomeSite 4.5"
3. Click the back button on Mozilla

I get an error message saying "Connection Refused connecting to www.allaire.com"

In the terminal, I see the error:
Error loading URL http://www.allaire.com/Products/HomeSite/: 804b000d
we don't handle eBorderStyle_close yet... please fix me
Status: RESOLVED → UNCONFIRMED
Keywords: verifyme
Resolution: WORKSFORME → ---

Comment 4

18 years ago
->networking.  I also see this error when navigating back. 0911008 mozilla linux
build
Assignee: asa → gagan
Status: UNCONFIRMED → NEW
Component: Browser-General → Networking
Ever confirmed: true
QA Contact: doronr → tever
(Reporter)

Comment 5

18 years ago
I've tried again with the Win2k build:2000091108, same problem when I go to "New
in HS 4.5" link on the left hand menu and then click the back button in the top
menu.

Comment 6

18 years ago
This happens on a Netscape internal link - Mozilla is unable to access BugSplat.

Error loading URL http://scopus/bugsplat: 804b0002
we don't handle eBorderStyle_close yet... please fix me

This prevetns those of us on other products from using the nightlies (or
milestones) as dogfood.

Comment 7

18 years ago
Works for me in Linux build 2000100610.  I tried both
http://www.allaire.com/Products/HomeSite/
and
http://scopus/bugsplat
and had no trouble at all.
Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME

Comment 8

18 years ago
Verified now works with 20001009 build.

Terminal that Mozilla was launched from still displays error message though:

->>>>>>>>>>>>>> Write Clipboard to memory
we don't handle eBorderStyle_close yet... please fix me
Error loading URL http://scopus/bugsplat: 804b0002

Comment 9

18 years ago
verified WFM
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.