Alert dialog box doesn't comes up for the following testcases.

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
8 years ago

People

(Reporter: richard.pecson, Assigned: joe.chou)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Alert window doesn't popup for the JavaSoft's JavaScript to Java LiveConnect
testcases.

LiveConnect-instancefield-read-boolean.html 	
LiveConnect-instancefield-read-byte.html 		
LiveConnect-instancefield-read-char.html 		
LiveConnect-instancefield-read-double.html 		
LiveConnect-instancefield-read-float.html		
LiveConnect-instancefield-read-int.html 		
LiveConnect-instancefield-read-long.html 		
LiveConnect-instancefield-read-null.html		
LiveConnect-instancefield-read-short.html		
LiveConnect-method-returnType-Boolean.html		
LiveConnect-method-returnType-Char.html		
LiveConnect-method-returnType-Double.html		
LiveConnect-method-returnType-Float.html		
LiveConnect-method-returnType-JSObject.html		
LiveConnect-method-returnType-Long.html		
LiveConnect-method-returnType-Null.html		
LiveConnect-method-returnType-Object.html		
LiveConnect-method-returnType-Void.html		
LiveConnect-method-returnType-byte.html		
LiveConnect-method-returnType-int.html		
LiveConnect-method-returnType-short.html

Comment 1

18 years ago
Re-assigning to module owner, Ed Burns.
Assignee: drapeau → edburns

Comment 2

18 years ago
Joe, can you please contact the reporter of this bug and find out from
them exactly what environment they used to reproduce this bug.  Then
replicate their environment and reproduce the bug on your machine.  Then
determine the cause of the bug and post it here.


Thanks,

E
Assignee: edburns → joe.chou

Comment 3

18 years ago
I do see the alert boxes show up.
Tried this with PR3 Netscape packages (10/31/2000) with FCS bits of Java Plugin
1.3.0_01

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
Verified on Solaris sparc 2.8 with FCS bits of Java Plugin 1.3.0_01
and FCS package of Netscape 6 for Solaris dated (12/4)

Comment 5

18 years ago
Verified
Status: RESOLVED → VERIFIED

Updated

8 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.