If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Object variable of the contained java applet using liveconnect returned a wrong value.

VERIFIED WORKSFORME

Status

Core Graveyard
Java: OJI
P3
normal
VERIFIED WORKSFORME
17 years ago
7 years ago

People

(Reporter: richard pecson, Assigned: Joe Chou)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Steps to reproduce:
1. Load the given URL.
2. Check values of expected and actual result

EXPECTED RESULT:
java.awt.Dimension [width=22, height=33]

ACTUAL RESULT:
A P P L E T

Comment 1

17 years ago
Re-assigning to module owner, Ed Burns.
Assignee: drapeau → edburns

Comment 2

17 years ago
Joe, can you please contact the reporter of this bug and find out from
them exactly what environment they used to reproduce this bug.  Then
replicate their environment and reproduce the bug on your machine.  Then
determine the cause of the bug and post it here.


Thanks,

Ed
Assignee: edburns → joe.chou

Comment 3

17 years ago
Tried with Netscape PR3 packages (10/31/2000) with FCS bits of Java Plugin 
1.3.0_01

The test works fine.
(You may have to reload sometimes to see the effect).

Comment 4

17 years ago
Verified on Solaris sparc 2.8 with FCS bits of Java Plugin 1.3.0_01
and FCS package of Netscape 6 for Solaris dated (12/4)
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Verified
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.