Status

()

Firefox
General
--
minor
RESOLVED DUPLICATE of bug 455555
9 years ago
9 years ago

People

(Reporter: turgut@kalfaoglu.com, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3) Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.1.3) Gecko/20090909 Fedora/3.5.3-1.fc11 Firefox/3.5.3

I often just start typing into the location bar of firefox.
However, as I start typing, the disk starts running and I am unable to type for 15 seconds or more, as firefox tries to gather sites from my history that match what I'm typing. It would be great if this history-search could be sped up. 
Currently, this is a major annoyance for me.

Reproducible: Always

Steps to Reproduce:
1. Launch firefox,
2. start typing something into the location bar, for example, www
3. wait until firefox churns out the matching sites
Actual Results:  
It eventually gets the list, but it takes too long.

Expected Results:  
1-2 second results

Comment 1

9 years ago
this is fixed in Firefox 3.6 (autocomplete queries are now asynchronous)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 455555
You need to log in before you can comment on or make changes to this bug.