Cannot start up Fennec with today's trunk on winmo

RESOLVED WONTFIX

Status

Fennec Graveyard
General
P1
blocker
RESOLVED WONTFIX
8 years ago
8 years ago

People

(Reporter: aakashd, Unassigned)

Tracking

Trunk
All
Windows Mobile 6 Standard

Details

(Reporter)

Description

8 years ago
Build Id:
Today's nightly for trunk 9/17/09

Devices: HTC Touch Pro and Omnia 2


Steps to Reproduce:
1. Download and open the build from the nightly builds page
2. Install the build
3. Run the build

Actual Results:
The splash screen will show up and go through the UI to show that it's loading and then is full loaded (all green bar). Then splash screen dissapears and nothing happens.
(Reporter)

Updated

8 years ago
Priority: -- → P1
adding crowder as this might be faststart related
Component: Windows Mobile → General
QA Contact: mobile-windows → general
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 517264
The nightly was built off of http://hg.mozilla.org/mozilla-central/rev/3c3c2efab7e8 , which points to a different issue.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 4

8 years ago
changeset 99c3d3e1722d reverted the reason we would startup, then quickly shut down.  The problem was a malloc() failure when we were creating the first JS_Runtime.

Now we crash at startup.  waiting until build finishes to get stack.
tracking-fennec: --- → ?

Comment 5

8 years ago
crash was a tm jit bug.
tracking-fennec: ? → ---
Depends on: 517567
(Reporter)

Comment 6

8 years ago
I'm not seeing this problem on today's night build. I'm able to start up, but both 1.9.2 branch and trunk are still showing wonky behavior due to bug 518227
Fennec is no longer targeting Windows Mobile.
Status: REOPENED → RESOLVED
Last Resolved: 8 years ago8 years ago
OS: Mac OS X → Windows Mobile 6 Standard
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.