This website causes FF 3.5.3 to crash

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: marun2, Unassigned)

Tracking

({crash})

3.5 Branch
x86
Windows XP
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [needs retesting on Windows with Flash], URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

Visiting the URL given above makes browser crash.

Reproducible: Always

Steps to Reproduce:
1. Visit given URL
2. wait till page fully loads.
3. Try scrolling down.
Actual Results:  
Browser crashes all the time, Have tried it 5 or 6 times and it is only this site causing FF 3.5.3 to crash.

Expected Results:  
Not crash?

Comment 1

9 years ago
Status for crashes is critical, certainly not trivial.

No crash for me with Firefox 3.5.3 on Linux or Windows. Post your crash ID:
https://developer.mozilla.org/en/How_to_get_a_stacktrace_for_a_bug_report
Severity: trivial → critical
Version: unspecified → 3.5 Branch
WFM with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20090917 Minefield/3.7a1pre (.NET CLR 3.5.30729) ID:20090917041912.
Keywords: crash

Comment 3

9 years ago
For my it has freeze then crash without a crash report,and same problem like in yahoo with a script,see pic.

Comment 4

9 years ago
Created attachment 401360 [details]
stop script after 15-20 seconds

Comment 5

9 years ago
Forget to tell you i`m using Windows XP Service Pack 3. Firefox 3.5.3

Thanks.
The issue Black Ps is having sounds like bug 434894.  Not sure about Arun's.
Whiteboard: [needs retesting on Windows with Flash]
(In general, if you get Flash's slow-script dialog, all bets are off.)

Comment 8

9 years ago
i think so,i`m not so good..

Comment 9

9 years ago
Works for me with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.5) Gecko/20091102 Firefox/3.5.5 XP SP3.

Comment 10

8 years ago
It works on my machine Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3
(Reporter)

Comment 11

8 years ago
Just tested with FF 3.6.11 and works fine now. Closing this ticket.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.