Move, Copy, Tag, Mark command menu items disabled in standalone window when message opened from Search Messages

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
10 years ago
8 years ago

People

(Reporter: wsmwk, Unassigned)

Tracking

({regression})

Trunk
x86
Windows XP
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
Move, Copy, Tag, Mark command menu items disabled in standalone window when message opened from Search Messages

1. Search Messages
2. double click a message

command menu items Move, Copy, Tag, Mark are grey.
vs content menu, where these items are fine.
doesn't matter whether standalone window or message opened in tab.

dupe??  (I thought there was a bug already filed)
(Reporter)

Comment 1

8 years ago
I don't see this now.

Some rouge fixed it, but not finding a matching fix bug.

xref from the same time period Bug 519192 - Fix up context menu for gloda search results list tab - can't move, copy, tag, mark messages etc
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.