If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

401 error/blank page on search-results page

VERIFIED FIXED

Status

mozilla.org Graveyard
Server Operations
--
blocker
VERIFIED FIXED
8 years ago
3 years ago

People

(Reporter: stephend, Assigned: phong)

Tracking

({regression})

Details

(URL)

(Reporter)

Description

8 years ago
STR:

1. Load http://support-stage.mozilla.org
2. Type a search term
3. Submit

Actual:

http://support-stage.mozilla.org/tiki-newsearch.php?where=all&locale=en-US&q=firefox+crashes&sa= is blank

Looks like I'm getting a 401 error (permissions?)

Expected:

Search results, naturally
(Reporter)

Updated

8 years ago
Blocks: 438360
Looks like scripts/sphinx/search.conf.php might be missing, so assigning to IT. If it's there, just bounce it back.

cp scripts/sphinx/search.conf.php.dist scripts/sphinx/search.conf.php
Assignee: nobody → server-ops
Component: General → Server Operations
Product: support.mozilla.com → mozilla.org
QA Contact: general → mrz
Target Milestone: 1.4 → ---
Version: unspecified → other
(Assignee)

Updated

8 years ago
Assignee: server-ops → phong
(Assignee)

Comment 2

8 years ago
[root@mrapp-stage02 support-stage.mozilla.com]# cp scripts/sphinx/search.conf.php.dist scripts/sphinx/search.conf.php
cp: overwrite `scripts/sphinx/search.conf.php'? y
[root@mrapp-stage02 support-stage.mozilla.com]#
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

8 years ago
Verified FIXED (logged in/out) on http://support-stage.mozilla.org/tiki-newsearch.php?where=all&locale=en-US&q=firefox+crashes&sa
Status: RESOLVED → VERIFIED
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.