Null to an object variable of the contained java applet using liveconnect returned a wrong value.

VERIFIED WORKSFORME

Status

Core Graveyard
Java: OJI
P3
normal
VERIFIED WORKSFORME
18 years ago
7 years ago

People

(Reporter: richard pecson, Assigned: Joe Chou)

Tracking

Trunk
Sun
Solaris

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Steps to reproduce:
1. Load the given URL.
2. Check values of expected and actual result

EXPECTED RESULT:
null

ACTUAL RESULT:
A P P L E T

Updated

18 years ago
Assignee: drapeau → edburns

Comment 1

18 years ago
Re-assigning to module owner, Ed Burns.

Comment 2

18 years ago
Joe, can you please contact the reporter of this bug and find out from
them exactly what environment they used to reproduce this bug.  Then
replicate their environment and reproduce the bug on your machine.  Then
determine the cause of the bug and post it here.


Thanks,

Ed
Assignee: edburns → joe.chou

Comment 3

18 years ago
Tried with Netscape PR3 packages (10/31/2000) with FCS bits of Java Plugin 
1.3.0_01 on Solaris 2.8 i386

Return value is correct. Test Works fine (may have to REload page)

Comment 4

17 years ago
  Verified on Solaris sparc 2.8 with FCS bits of Java Plugin 1.3.0_01
and FCS package of Netscape 6 for Solaris dated (12/4)

Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 5

17 years ago
Verified
Status: RESOLVED → VERIFIED

Updated

7 years ago
Component: Java: OJI → Java: OJI
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.