Flash Crash [@ NPSWF32@0xbc897]

RESOLVED WORKSFORME

Status

External Software Affecting Firefox
Flash (Adobe)
--
critical
RESOLVED WORKSFORME
8 years ago
2 years ago

People

(Reporter: bc, Unassigned)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(crash signature)

(Reporter)

Description

8 years ago
NPSWF32@0xbc897 is a top flash crash on windows from 2009-09-16.
starting testing for this bug!
output from the tests :

UNKNOWN: Data from Faulting Address controls Branch Selection starting at NPSWF32+0x00000000000e6273 (Hash=0x0b375028.0x45395028): http://www.jogos10.com/jogos/cargo-bridge_8779.php: EXIT STATUS: NORMAL (71.155000 seconds)

Comment 4

8 years ago
Thanks for the URL Tomcat.  I was able to reproduce a crash once with this URL.  The offset of the crash did not match with this report.  Do you see this on load or during game play?
(In reply to comment #4)
>Do you see this on load or during game play?

just on load - did not played this game :)

Updated

8 years ago
Severity: normal → critical

Updated

8 years ago
Component: Plug-ins → Flash (Adobe)
Product: Core → Plugins
QA Contact: plugins → adobe-flash
(Assignee)

Updated

7 years ago
Crash Signature: [@ NPSWF32@0xbc897]
(Reporter)

Comment 6

7 years ago
Retested the list of urls and could not reproduce Flash crashes.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
Keywords: testcase-wanted
You need to log in before you can comment on or make changes to this bug.