Attachment not added when creating new bug

RESOLVED DUPLICATE of bug 388830

Status

()

Bugzilla
Attachments & Requests
--
minor
RESOLVED DUPLICATE of bug 388830
8 years ago
8 years ago

People

(Reporter: Okrod, Unassigned)

Tracking

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729)
Build Identifier: 3.4rc1

If a attachment description is not included when creating new Bug, the Bug is created, but the attachment is not attached. Since the error alert after commit is limited and not uniform with the fail alert when adding an attachment to an existing bug, Reporters don't see that their attachment is not attached.

Reproducible: Always

Steps to Reproduce:
1. Create Bug
2. Add attachment at time of creation
3. Don't add decription to attachment
Actual Results:  
Attachment is not added, with only limited alerting.

Expected Results:  
Failed the bug creation and asked to have a file description added.

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 388830
You need to log in before you can comment on or make changes to this bug.