Enlarge search buttons and bar

VERIFIED DUPLICATE of bug 516959

Status

VERIFIED DUPLICATE of bug 516959
9 years ago
5 years ago

People

(Reporter: madhava, Unassigned)

Tracking

Trunk
x86
Mac OS X

Details

(Whiteboard: polish)

(Reporter)

Description

9 years ago
The buttons in the search bar are too hard to press.  The buttons should be made taller, which means the bar gets taller too, and also wider, to fill more of the available space now that there are only four by default.  This means that they can also accommodate larger text.

Let's try a bar of about 7mm tall (a touch height) -- right now, on a n900, it's about 5mm.  For the search button text - perhaps try the same size as the awesomebar title text (the title of a page in the list).

While we're at it, we need a little more padding between the favicon and the label.  And the set of buttons should be set off of the magnifying glass icon by about 16 pixels.
(Reporter)

Updated

9 years ago
tracking-fennec: --- → ?
Whiteboard: polish
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 516959
verified as duplicate
Status: RESOLVED → VERIFIED
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.