When zoomed in, font rendering is odd

VERIFIED DUPLICATE of bug 470440

Status

Firefox for Android Graveyard
Panning/Zooming
VERIFIED DUPLICATE of bug 470440
9 years ago
8 years ago

People

(Reporter: madhava, Unassigned)

Tracking

Trunk
x86
Mac OS X

Details

(Whiteboard: [polish])

(Reporter)

Description

9 years ago
When you're zoomed in on a block of text, the text kerning is not what it should be.
(Reporter)

Updated

9 years ago
tracking-fennec: --- → ?
Whiteboard: [polish]

Updated

9 years ago
tracking-fennec: ? → 1.0+
(Reporter)

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 470440
I couldn't connect to the screenshot offered in comment #1, but the bug set as the primary is close to what madhava is, I think, trying to say.
Status: RESOLVED → VERIFIED
Component: General → Panning/Zooming
You need to log in before you can comment on or make changes to this bug.