new windows load pages in orginal window

VERIFIED DUPLICATE of bug 4994

Status

Core Graveyard
Tracking
P3
normal
VERIFIED DUPLICATE of bug 4994
19 years ago
a year ago

People

(Reporter: seanw11, Assigned: don)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
On a Powermac G3 running MacOS 8.5, new windows spawn correctly, only missing
the Mozilla logo.  When you type a web address into the address bar in the
spawned window, that web page loads in the orginal window.

This bug occurs on other MacOS 8.5 and MacOS 8 computers.  I was not able to
check other platforms.

Apprunner - April 15, 1
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 4994 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Marking Verified as a dup

Comment 3

19 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.