Cmd-W closes entire window instead of current tab

RESOLVED DUPLICATE of bug 432983

Status

Camino Graveyard
General
--
critical
RESOLVED DUPLICATE of bug 432983
9 years ago
9 years ago

People

(Reporter: S Woodside, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.15pre) Gecko/2009091800 Camino/2.0b5pre (like Firefox/3.0.15pre)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en; rv:1.9.0.15pre) Gecko/2009091800 Camino/2.0b5pre (like Firefox/3.0.15pre)

On occasion when I hit Command-W to close the current tab, the whole window closes instead and I lose all tabs. I've had this happen a few times in the last few weeks, but today I just lost an hour's work of writing in an online editor!! and so I'm here writing up this bug!

Reproducible: Sometimes

Steps to Reproduce:
I have no clear idea when it happens. It's infrequent, maybe happened 5 times in the last few weeks.
Actual Results:  
What happens is that I have a window with many tabs open, and I hit command-W key and the whole window closes (other Camino windows stay open).

Expected Results:  
Only the current tab should close.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 432983

Comment 2

9 years ago
Oh, I should have mentioned...if you can repro this without involving Flash, please let us know.
You need to log in before you can comment on or make changes to this bug.