checked attribute for radio buttons not displayed

VERIFIED WORKSFORME

Status

()

P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: bugzilla, Assigned: rods)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
i couldn't find an existing bug for this under this component (unless this is a 
layout issue) --but do dup/reassign if needed. thx!

found this using mozilla 2000.09.07.04 on win98 (optimized).

if i have the following code in a form, the default radio button (Cat, the first 
one) is not displayed as checked.

<input type="radio" name="pet" value="cat" checked>Cat<br>
<input type="radio" name="pet" value="dog">Dog<br>
<input type="radio" name="pet" value="slug">Slug<br>
It works for me on Windows 2000 -- do you have a testcase?
Created attachment 14230 [details]
Very simple testcase (triggers quirks mode)
(Reporter)

Comment 3

18 years ago
weird: both ian and i were [recently] unable to get this problem to show up 
again reliably. marking wfm. feh.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
Well, um, verified. "Reporter: If you can reproduce this bug, feel free to
reopen it." ;-)
Status: RESOLVED → VERIFIED
(Assignee)

Comment 5

18 years ago
it looks fine on WinNT also
You need to log in before you can comment on or make changes to this bug.