Bookmarking popup buttons need more separation

RESOLVED DUPLICATE of bug 518212

Status

Firefox for Android Graveyard
Bookmarks
RESOLVED DUPLICATE of bug 518212
9 years ago
5 years ago

People

(Reporter: madhava, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Mac OS X

Details

(Whiteboard: [polish])

(Reporter)

Description

9 years ago
The buttons in the "Page Bookmarked" popup are too close together, which makes them hard to hit accurately.  The buttons don't need to be bigger (though their labels could be larger), but they need to each be vertically centered in a "row" that's 7mm tall.  To be clear: there are no actual visible rows here -- the buttons should just be spaced such that each one has 7mm of height to itself.

While we're at it, there should be more padding between the popup title and the upper button.  General style revisions for alerts/popups like this one in another bug.
(Reporter)

Updated

9 years ago
tracking-fennec: --- → ?
Whiteboard: [polish]
I'd like some general values we can re-use:
* dialog title padding-bottom
* button to button padding
looks like bug 518212 is where the work for this is taking place
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 518212
Component: General → Bookmarks
(Assignee)

Updated

5 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.