my nova profile (nitinp) does not work for netscape6 after import from nova

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
2 years ago

People

(Reporter: nitinp, Assigned: dbragg)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I have the latest build of netscape6 and all the previous configurations of
netscape6 have been removed.
 I choose my main profile (nitinp) for conversion from nova to netscape6. It
does the conversion and brings up the browser. however my home page does not
come up at all .That is OK , but I cannot do any kind of surfing whatsoever.
mail works ok . my bookmarks and all are imported fine. But I cannot use my
profile at all.
Any other nova profile I convert works just fine.
This is happening on all the windows platforms for me.

Comment 1

18 years ago
over to profile migration.  nitinp@netscape.com, is there anything obviously
different about that profile than other nova profiles which work?
Assignee: asa → dbragg
Component: Browser-General → Profile Migration
QA Contact: doronr → gbush

Comment 2

18 years ago
nitinp, 

Are you going through activation?  Are you getting the 'What's New?' page first?  
This is as it should be on first launch - and it is slow loading. Try launching 
a second time for home page.

Comment 3

18 years ago
nitinp,

Is this still a problem?  Have you migrated your profile on subsequent installs?

Comment 4

18 years ago
Last call for update from the reporter.
Anything new? Can you reproduce?
Fabian.

Comment 5

18 years ago
Marking WORKSFORME because of the lack of update from the reporter, and because
this is reported against Netscape 6, not Mozilla.
Please reopen if necessary.
Fabian.
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 6

18 years ago
vfy
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.