Status

()

defect
P1
critical
RESOLVED DUPLICATE of bug 504797
10 years ago
8 years ago

People

(Reporter: marcia, Assigned: dmandelin)

Tracking

({crash})

1.9.2 Branch
x86
All
Points:
---
Bug Flags:
blocking1.9.2 +

Firefox Tracking Flags

(status1.9.2 beta1-fixed)

Details

(crash signature)

Attachments

(1 attachment)

Seen while running Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2a2pre) Gecko/20090921 Namoroka/3.6a2pre. I have also seen this bug the past few days while running the 1.9.2 nightlies.

STR:
1. Unsure. The first time I saw it was after updating. Today it crashed while the browser was idle.

http://crash-stats.mozilla.com/report/pending/a12ae187-a003-4e67-aa9c-80efd2090921 is my report.

Here is a link to the current list of crashes (http://tinyurl.com/nlverb). While rather small, it seems to affect both Mac and Windows.
One variable that I noticed is that Facebook is loaded in a tab at the time this crash happens.
Raymond just mentioned he sees the same crash, but he thinks it is Gmail causing it, because when he restarts without Gmail he does not see the crash.
I hit this last night on 1.9.2 nightly, navigating through Google docs.

buildID: 20090921034459

http://crash-stats.mozilla.com/report/index/7023991b-5982-46a1-856b-204902090921

My repro included:
1) on mac 10.5.8, opening a document in google docs
2) typing in some stuff
3) hit "save" button
4) typed some more stuff
5) crash.
The program beachballs quite a bit, and then I got this dialog.
I get his report following the same STR in Coment 4, but it gives a slightly different stack: http://crash-stats.mozilla.com/report/index/8f248542-953a-4264-ae35-8ef512090922
Since we now have a way to reproduce this 100% and I am crashing about 10+ per day, nominating.
Severity: normal → critical
Flags: blocking1.9.2?
Assignee

Comment 8

10 years ago
Thanks for the updated STR. I can repro in 1.9.2 and I get the same kind of stack as in comment 6 [1]. This is fixed in TraceMonkey. I think it is a dup of bug 504797. The stack trace in comment 6 is definitely a dup of bug 504797. The older ones could be, but it's not entirely clear.

[1] http://crash-stats.mozilla.com/report/index/9c3c6d6b-b513-44fe-90b8-591342090922
Assignee: general → dmandelin
Status: NEW → ASSIGNED
Flags: blocking1.9.2? → blocking1.9.2+

Updated

10 years ago
Priority: -- → P1
FWIW, I hit this on Windows 7 while scrolling through a book on Google Books
(In reply to comment #9)
> FWIW, I hit this on Windows 7 while scrolling through a book on Google Books

Mike, were you able to reproduce it on the same book? Looking at the crash list shows me that Benjamin had the same problem yesterday on books.google.com.

I tried a couple of books but wasn't able to crash the browser.

http://crash-stats.mozilla.com/report/list?query_search=signature&query_type=exact&query=SynthesizeFrame&date=&range_value=1&range_unit=weeks&do_query=1&signature=SynthesizeFrame
OS: Mac OS X → All

Comment 11

10 years ago
(In reply to comment #10)
> 
> 
> I tried a couple of books but wasn't able to crash the browser.
> 
> http://crash-stats.mozilla.com/report/list?query_search=signature&query_type=exact&query=SynthesizeFrame&date=&range_value=1&range_unit=weeks&do_query=1&signature=SynthesizeFrame

this looks fixed. there's one 3.6b1pre crash from 10/05 there, but the build is from 09/29.
Status: ASSIGNED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 504797

Updated

9 years ago
Duplicate of this bug: 577583
Crash Signature: [@SynthesizeFrame ]
You need to log in before you can comment on or make changes to this bug.