Links on edit an addon page are not properly displayed.

RESOLVED DUPLICATE of bug 513150

Status

addons.mozilla.org Graveyard
Developer Pages
RESOLVED DUPLICATE of bug 513150
8 years ago
2 years ago

People

(Reporter: retornam, Unassigned)

Tracking

unspecified
x86
Mac OS X

Details

(URL)

(Reporter)

Description

8 years ago
visit https://preview.addons.mozilla.org/en-US/developers/addon/edit/12493
Realize that the Links on the page are not properly displayed.


I have attached  
//video  screencast
http://screencast.com/t/5uE9l3uBu0BJ

//image screencast
http://screencast.com/t/6DpcXu4ZF4
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 513150
(Assignee)

Updated

2 years ago
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.