If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

addons.mozilla.org Graveyard
Developer Pages
P1
major
VERIFIED FIXED
8 years ago
2 years ago

People

(Reporter: fligtar, Assigned: jbalogh)

Tracking

unspecified

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
1. Please add the highlight box on the top right side of the page for MozDev links. I will put the copy that goes there in the page at the bottom for l10n and we can move it to the box after it's created.
2. The Create My Add-on button should be big and green, per the mockup
3. The success page extension icon is missing (thought there's a comment for it)
4. The link doesn't actually work: https://preview.addons.mozilla.org/en-US/developers/tools/builder/downloads/6129148b88d612883870ec8f05745007 (I ran the fizzypop sql on preview and confirmed that the row for this is there)
5. Please name the file the package name field, so passwordexporter.zip instead of built.zip
(Assignee)

Comment 1

8 years ago
Created attachment 401970 [details] [diff] [review]
bunch of little builder fixes

Adding a temporary try-catch that prints out the exception message because we're having some unknown problems with making the zip files on preview.
Attachment #401970 - Flags: review?(clouserw)
Attachment #401970 - Flags: review?(clouserw) → review+
(Assignee)

Comment 2

8 years ago
r52143
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED
(Reporter)

Comment 3

8 years ago
I just tried the builder and downloading the file worked fine for me.

https://preview.addons.mozilla.org/en-US/firefox/developers/tools/builder/success/1e467e1da3de3c15f126ef5d6590420d

Yay.

Comment 4

8 years ago
Verified all of this on https://preview.addons.mozilla.org/en-US/firefox/developers/tools/builder and https://preview.addons.mozilla.org/en-US/firefox/developers/tools/builder/success/19c67b2d7cbcd4917b6cd30522094acf . 

Great work!
Status: RESOLVED → VERIFIED

Updated

8 years ago
Blocks: 513136
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.