If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[mac] crash in nsCachedNetData::Release

VERIFIED DUPLICATE of bug 48292

Status

()

Core
Networking: Cache
P1
critical
VERIFIED DUPLICATE of bug 48292
17 years ago
17 years ago

People

(Reporter: Pierre Saslawsky, Assigned: Gagan)

Tracking

({crash, pp})

Trunk
PowerPC
Mac System 8.5
crash, pp
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
Playing with today's build (2000-09-07-04), I found it fairly easy to crash after 
a bit of web surfing, opening and closing new windows. The stach trace is always 
the same, see the attached log file.
(Reporter)

Updated

17 years ago
Keywords: crash, pp
Priority: P3 → P1
(Reporter)

Comment 1

17 years ago
Created attachment 14231 [details]
stack trace
(Reporter)

Comment 2

17 years ago
My fault, I guess... I also had some problems with the cache: it displayed images 
from previous sessions, or sub-pages instead of home-pages. I deleted my User 
directory, restarted and everything works fine now.

Closed as Invalid.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Reopening to mark as duplicate, for statistical purposes.
Status: RESOLVED → REOPENED
Component: Networking → Networking: Cache
Resolution: INVALID → ---
Summary: [mac] crash in nsHTTPChannel::Release → [mac] crash in nsCachedNetData::Release
Duplicate of one of the cache crash bugs, which dp seems to have fixed today.

*** This bug has been marked as a duplicate of 48292 ***
Status: REOPENED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
verif. DUP
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.