Statusbar scrolls with the page

RESOLVED DUPLICATE of bug 507947

Status

()

RESOLVED DUPLICATE of bug 507947
9 years ago
9 years ago

People

(Reporter: sarcasticalien, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; it; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.4; it; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

Statusbar scrolls while scrolling the page. I uploaded a screenshot at
http://www.alpinasrl.com/allegati/screenshot.png

Reproducible: Sometimes

Steps to Reproduce:
1. open a page (adv bloked inside)
2. scroll this page up 
Actual Results:  
often statusbar is "flying" away within the page content

Expected Results:  
show a normal statusbar

Many many addons active, default mcosx theme is active
(Reporter)

Comment 1

9 years ago
Created attachment 401951 [details]
A screenshot for scrolling statusbar bug
(Reporter)

Comment 2

9 years ago
Uh... os is Tiger OSX 10.4
This will be fixed in Firefox 3.5.4. Thanks for the report.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 507947
(Reporter)

Comment 4

9 years ago
Ok thanks! Sorry for my non-technical approach :P

(In reply to comment #3)
You need to log in before you can comment on or make changes to this bug.