Firefox didn´t start with last session, but with homepage. Using Windows 7 RTM x64 Ultimate.

RESOLVED DUPLICATE of bug 398817

Status

()

RESOLVED DUPLICATE of bug 398817
9 years ago
8 years ago

People

(Reporter: pavellev, Unassigned)

Tracking

3.5 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; cs; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; cs; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3

Firefox starts with homepage instead of last viewed tabs when selected in Preferences/Main>Show last session. Only on Windows 7 RTM x64. Language version of Firefox and Windows: Czech.

Reproducible: Always

Steps to Reproduce:
1. Change startup option in Preferences/Main/Startup>View tabs from last session
2. Close Firefox
3. Open Firefox and open multiple pages in tabs.
4. Close Firefox
5. Open Firefox
Actual Results:  
Homepage is displayed insted of last webpages in tabs.

Expected Results:  
It should display last open tabs.

Firefox is not installed at default directory (C:\Program Files (x86)\Mozilla....)
but in D:\Program Files\Mozilla Firefox. Windows 7 RTM x64 is installed on partition C.

Updated

9 years ago
Version: unspecified → 3.5 Branch
Are you clearing history on quit? If so, clearing history overrides session restore.
(Reporter)

Comment 2

9 years ago
Yes, I am clearing history on quit. I didn´t mentioned it, sorry.
Without clearing the history it´s OK.
Thanks a lot.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

8 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 398817
You need to log in before you can comment on or make changes to this bug.