Planet.mozilla.org won't load in IE7. IE asks to download unknown file type

RESOLVED INVALID

Status

RESOLVED INVALID
9 years ago
7 years ago

People

(Reporter: u88484, Assigned: reed)

Tracking

({regression})

Details

(URL)

(Reporter)

Description

9 years ago
+++ This bug was initially created as a clone of Bug #514653 +++

Same exact issue as bug 514652.

Planet.mozilla.org won't load in IE7.  IE asks to download unknown file type.  Reed had fixed the issue with http://viewvc.svn.mozilla.org/vc?view=rev&revision=50891 but it only worked for a couple of weeks.  I haven't been able to access pmo most of the time for about a week now.
(Reporter)

Comment 1

9 years ago
Sorry, same exact issue as bug 514653.
(Assignee)

Updated

9 years ago
Assignee: asa → reed
(Reporter)

Comment 2

8 years ago
I no longer have access to IE7 but I'm going to resolve this invalid (since I can't confirm WFM) since this has been open about 11 months and I haven't seen anyone at all talk about this being an issue and I'm sure this would have been fixed under a years time.
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INVALID
(Reporter)

Updated

7 years ago
Depends on: 696584
You need to log in before you can comment on or make changes to this bug.