FEATURE: Change default/shipping search plugins to more useful ones

VERIFIED WORKSFORME

Status

P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: svassall, Assigned: matt)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Build ID 2000082906 (Linux)

Comment 1

18 years ago
c'mon seriously. We can';t fix bugs if you don't give us something serious to work with.
See:
http://www.mozilla.org/quality/bug-writing-guidelines.html

http://www.mozilla.org/quality/help/bug-form.html
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

18 years ago
Build ID 2000082906 (Linux Mandrake)

Sorry for the intial report, seems the bug I wrote wasn't posted for some
reason! What it meant to say was:

Description:

The current search plugins shipping with moz are rather Netscape specific (AOL
Search, Netscape search etc....). It would make the feature much more useful
(and more in tune with moz's philosophy) if we removed some of the less useful
plugins and replaced them with say:

1. Altavista/RagingSearch
2. Yahoo
3. Excite
etc...


Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 3

18 years ago
Additionally IMO dmoz.org should be the default search engine; and without doubt
we have to include a plugin for dmoz.org
 

Comment 4

18 years ago
worksforme, Mozilla defualts are Bugzilla, LXR, mozilla.org, dmoze.org.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs which haven't changed since 2001.12.31.

set your search string in mail to "EmperorLondoMollari" to filter out these
messages.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.