fast increase of memory usage

RESOLVED WORKSFORME

Status

()

--
critical
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: pach31, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; fr; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3 (.NET CLR 3.5.30729)

this bug decreases the usage of the PC, as it consumes the memory with more than 1 Gb
It encourages to no longer use firefox as a web navigator

Reproducible: Always
Please give a link to the site with the problem. If the problem is on more sites, try basic troubleshooting like:

- Firefox's safe-mode to exclude extension/theme problems
- a new profile
- a reinstallation in a new empty folder
- updating your plug-ins

http://support.mozilla.com/en-US/kb/Safe+Mode
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

9 years ago
it seems it is related to a module (I forgot the name) related to .net
I uninstalled the module, and firefox is ok now
(Reporter)

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.