crash when visiting hueppe.name

RESOLVED WORKSFORME

Status

()

Firefox
General
--
critical
RESOLVED WORKSFORME
8 years ago
7 years ago

People

(Reporter: ralfixx, Unassigned)

Tracking

({crash})

3.0 Branch
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2010-11-01], URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.14) Gecko/2009090900 SUSE/3.0.14-0.1.2 Firefox/3.0.14
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.0.14) Gecko/2009090900 SUSE/3.0.14-0.1.2 Firefox/3.0.14

When visiting http://www.hueppe.name firefox closes w/o any further notice.


Reproducible: Always

Steps to Reproduce:
1. visit http://www.hueppe.name/
2. crash
3.
Actual Results:  
firefox window closes.

Expected Results:  
firefox should display the website

- konqueror displays the site w/o problem
- firefox 3.5 on Windows displays the site w/o problem
- firefox 3.0.14 on Windows displays the site w/o problem

Javascript et al is disabled (via the NoScript Extension).

Output on the Shell:
The program 'firefox' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadAlloc (insufficient resources for operation)'.
  (Details: serial 62458 error_code 11 request_code 53 minor_code 0)
(Reporter)

Updated

8 years ago
Version: unspecified → 3.0 Branch
No crash with Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.3a1pre) Gecko/20090923 Minefield/3.7a1pre (.NET CLR 3.5.30729) ID:20090923052916. Please grab an offical build of firefox 3.5.3 or later from the mozilla.com website and try with that. Make sure to give a stacktrace if it still happens.
(Reporter)

Comment 2

8 years ago
No crash with
Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.1.3) Gecko/20090909 SUSE/3.5.3-1.2 
from the Opensuse mozilla repository

But the site does not display properly: the page stays 'transparent' and shows whatever was displayed before in the frame, but all the menus etc are active (pop up when the mouse is over them).

Eg., I have this report open on one Tab, and the hueppe.name site on another.  When I change Tabs, the report is still visible as if I hadn't switched Tabs, but the functionality of hueppe.name (menus etc) is active: menus pop up, jpegs are displayed as the mouse enters them etc.

Note that this seems Linux/Opensuse-specific, since I don't see the problem on Windows.  Will check with Ubuntu on the same hardware later.
Version: 3.0 Branch → 3.5 Branch
The crash then does not happen in 3.5, so keep this bug for the crash, and create a new 3.5 bug on the display issue.
Version: 3.5 Branch → 3.0 Branch

Updated

8 years ago
Severity: normal → critical
Keywords: crash
This is a mass search for Firefox General bugs filed against version 3.0 that are UNCO and have not been changed for 200 days.

Reporter, please update to Firefox 3.6.10 or alter. Firefox 3.0 is no longer supported and is no longer receiving updates. After you update, please create a fresh profile, http://support.mozilla.com/kb/managing+profiles, and test to see if your bug still exists. If you still the bug, then please post a comment with the version you tested against, and the problem. If the issue is no longer there, please set the RESOLUTION to  RESOLVED, WORKSFORME.
Whiteboard: [CLOSEME 2010-11-01]
(Reporter)

Comment 5

7 years ago
3.6.10 ok, no crash
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.