sent messages do not appear in sent folder

RESOLVED INCOMPLETE

Status

--
major
RESOLVED INCOMPLETE
9 years ago
8 years ago

People

(Reporter: mfadich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: closeme 2010-05-01)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.3) Gecko/20090824 Firefox/3.5.3
Build Identifier: version 2.0.0.23 (20090812)

When I send messages, they do not appear in the sent item folder.  They disappear.  Thunderbird is installed locally and the settings indicate that sent e-mails should never be deleted and that a copy should be placed in the 'Sent' folder on 'Local Folders'  

I believe that this problem began last week and may have coincided with a Vista SP2 update, but I'm not sure.

Reproducible: Always
Copy of sent mail is kept or not, where to keep copy, ..., is defined in next prefs.js entries for each identity(=mail address which can be used in From:).
> (Copies&Folders is correspondig UI)
> mail.identity.idX.useremail                a1@a.a.a
> mail.identity.idX.fcc                      true / false
> mail.identity.idX.fcc_folder_picker_mode = 0 / 1
> mail.identity.idX.fcc_folder             = mailbox://nobody@Local%20Folders/Sent
What do you set? (can be viewed via Tools/Options/Advanced/General, Config Editor)

Comment 2

9 years ago
Matt, question for you in comment 1. please test v3 current version and if working, close with resolution set to WORKSFORME. if it still exists please comment in the bug
Whiteboard: closeme 2010-05-01
RESOLVED INCOMPLETE due to lack of response to previous comment. If you feel this change was made in error, please respond to this bug with your reasons why.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.