Closed Bug 518432 Opened 11 years ago Closed 11 years ago

make "Could not connect to mail server" more informative

Categories

(Thunderbird :: Mail Window Front End, defect)

x86
Linux
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 123440

People

(Reporter: imphil, Unassigned)

Details

Attachments

(1 file)

Attached image Error message
I have several mail accounts and if I cannot connect to one of them, I get the message

Could not connect to mail server mail.example.com; the connection was refused.

There are several things wrong with this message
1. it's an annoying alert message. Wouldn't it be enough to have a note in the status bar and/or show an error page instead of the "welcome to thunderbird" page like Firefox does?

2. It offers no help to solve the problem.

3. Most important: it does not even say which account is affected. At very least the message should include the account name.
Ah I forgot to mention:
Mozilla/5.0 (X11; U; Linux i686 (x86_64); en-US; rv:1.9.1.4pre) Gecko/20090915 Thunderbird/3.0b4
This would be covered by whatever solution we come up with for bug 123440.
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 123440
You need to log in before you can comment on or make changes to this bug.