File upload not working on intranet.mozilla.org

RESOLVED FIXED

Status

RESOLVED FIXED
9 years ago
7 years ago

People

(Reporter: stella, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

9 years ago
Steps to reproduce:

1. Go to https://intranet.mozilla.org/Special:Upload

2. Attempt to upload a PDF file

3. After a while of "Sending information to intranet.mozilla.org . . ." the page just reloads and does not show the uploaded file. The file is not in the log of recent uploads, and refreshing or reopening the browser does not solve the problem.

4. The problem is not due to an improper file extension (.pdf) or size (I have been attempting to upload PDF documents ranging in size from 6 to 10 MB).

Comment 1

7 years ago
This is a very old bug so I can't say what exactly the problem was. However, I can confirm that it's working *now*, as I just uploaded and then deleted an 8MB PDF. I'm closing this out.

I suspect the problem was some sort of timeout during the upload... but there's no way to be sure.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.