Closed Bug 518536 Opened 11 years ago Closed 11 years ago

Unable to scroll flash animations

Categories

(Firefox :: General, defect, minor)

x86
Windows Vista
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 483136

People

(Reporter: 3volution3, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20090923 Minefield/3.7a1pre (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.3a1pre) Gecko/20090923 Minefield/3.7a1pre (.NET CLR 3.5.30729)

When mouse is over a flash animation (but not selected) the page cannot be scrolled with mouse wheel.
When flash animation is selected (clicked) the page cannot scroll with mouse wheel, page up/down, neither with arrows.

Reproducible: Always

Steps to Reproduce:
1. Put mouse over a flash animation and use mouse wheel to try to scroll page
2. Click in flash animation and use mouse wheel to try to scroll page
3. Click in flash animation and use page up/down to try to scroll page
4. Click in flash animation and use arrows to try to scroll page
Actual Results:  
Page didn't scroll

Expected Results:  
Page scrolling

The flash animation scroll works perfectly tested in Firefox 3.5.3 latest stable version.
Both have the same flashplayer 10 and were tested in same computer.
Summary: Unable to scroll flash → Unable to scroll flash animations
Status: UNCONFIRMED → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 483136
That is an old firefox version bug that doesn't occur in latest stable version 3.5. The bug i experience is in 3.7 so it appeared after being fixed on 3.5 what doesn't mean it's exactly the same bug thought.
That bug was filed against version 1.9.2 of the platform.  So that bug affects Firefox 3.6 & 3.7.  Firefox 3.5 uses version 1.9.1.  The Firefox 3.2 noted at the beginning of that bug was before the versions were changed.  What was version 3.2 is now 3.6.
So you're saying 1.9.3 from 3.7 is just as same as 1.9.2 from 3.6?
You need to log in before you can comment on or make changes to this bug.