Status

Core Graveyard
Profile: BackEnd
P3
normal
VERIFIED WORKSFORME
18 years ago
2 years ago

People

(Reporter: Grace Bush, Assigned: racham)

Tracking

({regression})

Trunk
Future
x86
Windows 2000
regression

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta3-])

(Reporter)

Description

18 years ago
steps to reproduce:
1. download/install build 2000090804
2. on launch, create profile, rename profile, in rename dialog, enter new name

Actual results: message pops up telling you a profile with that name already 
exists, user must cancel and is unable to rename

Expected results: unique name for profile would be submitted
(Reporter)

Updated

18 years ago
Keywords: regression

Comment 1

18 years ago
*** Bug 51872 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
this now works probably related to the password dialog failure. it was broken
with first mozilla builds this morning.  working with 090808 win32 and linux builds.
(Reporter)

Comment 3

18 years ago
I agree - tested with later build and it is now working
marking
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 4

18 years ago
verified on comm builds:
windows 2000-09-08-08-m18
linux 2000-09-08-08-m18
Status: RESOLVED → VERIFIED
(Reporter)

Comment 5

18 years ago
Rename is not working today-
when rename dialog comes up, no name in text box, enter a name and message 
displays that another profile with that name exists. 
must cancel to continue
Status: VERIFIED → REOPENED
Keywords: nsbeta3
Resolution: WORKSFORME → ---

Comment 6

18 years ago
nav triage team:
looks like a backend problem, reassigning to Profile Mng BackEnd component owner
Assignee: ben → putterman
Status: REOPENED → NEW
Component: Profile Manager FrontEnd → Profile Manager BackEnd
(Reporter)

Comment 7

18 years ago
I think this may be result of textbox problem yesterday.  I have only tested on 
Linux builds so far but it is working again.

Updated

18 years ago
Assignee: putterman → racham

Comment 8

18 years ago
reassigning to racham.
(Assignee)

Comment 9

18 years ago
Got my mozilla build just now. Need to debug this. Adding Conrad to the cc list.
Status: NEW → ASSIGNED
(Assignee)

Comment 10

18 years ago
works fine on winnt, linux. Haven't checked mac yet... Looks like this is 
getting to be win2000 specific which is very hard to believe...
I just tested on Mac and it works there. I took an existing profile and renamed 

it. Then, I quit, restarted and to make sure it wasn't an existing file name 

problem, renamed it back to its original name. That worked too.

 

Comment 12

18 years ago
nsbeta3-, low % of users even have more than 1 profile and this also seems to be
win2k specific.
Whiteboard: [nsbeta3-]
Target Milestone: --- → Future
(Reporter)

Comment 13

18 years ago
this is working again on Win2000 build 2000091906M18
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 14

18 years ago
vfy
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.