Closed Bug 518664 Opened 10 years ago Closed 10 years ago

Remote images loaded on reply/forward

Categories

(Thunderbird :: Message Compose Window, defect)

x86
All
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1409458

People

(Reporter: thomas.lendo, Unassigned)

Details

Default preference is to block remote images when reading mails. But after clicking "reply" or "forward" these remote images will be loaded in the message compose window

Steps to Reproduce:
1. Open a mail with blocked remote images. No remote images are visible.
2. Click on "reply" or "forward".
3. In the compose window, formerly blocked remote images will be loaded and are visible in the compose window.

Recognized in:
Thunderbird 3.0 b4
Build: 20090923
l10n: de
Flags: blocking-thunderbird3?
Status: NEW → RESOLVED
Closed: 10 years ago
Flags: blocking-thunderbird3?
Resolution: --- → DUPLICATE
Duplicate of bug: 406825
You need to log in before you can comment on or make changes to this bug.